Back
Downtime

EU Minecraft instances unavailable

Started 14 Jul at 04:13pm CEST, resolved 17 Jul at 10:06pm CEST.

Resolved

Our host has replaced the defective hardware, and the issue has been resolved.

Posted 17 Jul at 10:06pm CEST.
Updated

Our host has scheduled an intervention to replace the faulty memory. We are awaiting an update from the technicians.

Posted 17 Jul at 12:13pm CEST.
Updated

The implemented hot-fix seems to be ineffective. Further investigation has indicated a potential hardware failure in the memory of the physical server. We are awaiting a response from our host.

Posted 15 Jul at 10:38am CEST.
Updated

We have identified a potential cause of the outage. A hot-fix is being implemented, and we are monitoring the results. A more permanent fix will be scheduled accordingly to prevent future outages.

Posted 14 Jul at 09:23pm CEST.
Created

We are aware of an outage causing EU services to be unavailable. We are investigating the cause and a possible fix.

Posted 14 Jul at 04:13pm CEST.